Support » Plugin: Post via Dropbox » PHP Parse Error?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author PaoloBe

    (@paolobe)

    Hi,

    Which version of PHP are you using? Post via Dropbox requires at least PHP 5.3.0.

    I think this error message is related to Anonymous Functions. It’s a feature that is available since PHP 5.3.0 (and upper).

    Thanks for that … I was running php 5.3.0 but the wp install was on a windows server, so I think it was probably some sort of permissions issue. (Happens quite a bit on wp/windows)

    I was looking for a way to transfer posts from a blog on a different platform to a new wp blog, (export/import wasn’t happening) so in the end I found another way to do it. Thanks

    Plugin Author PaoloBe

    (@paolobe)

    Post via Dropbox is an excellent tool for export/import process. I’m sorry that you couldn’t use it, but I’m glad to hear you resolved !

    Bye!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP Parse Error?’ is closed to new replies.