Support » Plugin: Login No Captcha reCAPTCHA » PHP Nginx Error

  • Resolved lewdpotato

    (@lewdpotato)


    Hello I’m having this error in the logs, I’m using CentOS 7, Plesk Panel, NGINX only setup with PHP 7.3:
    26956#0: *245047 FastCGI sent in stderr: "PHP message: WordPress database error Deadlock found when trying to get lock; try restarting transaction for query DELETE FROMhrtb_optionsWHEREoption_name= 'login_nocaptcha_working' made by do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, LoginNocaptcha::register_settings, delete_option" while reading response header from upstream
    If Someone knows how to solve it I will be very glad.
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Robert Peake

    (@robertpeake)

    I’m sorry to say this looks like a database error, rather than something specific to this plugin. Hope you get it solved soon!

    Yeah, I don’t know about that, I unistalled the plugin and there is no more error logs, before I got that error log every few seconds, if recaptcha V3 wouldn’t suck with the watermark I would use that, but at the moment I decided to don’t use anything, because even if I reinstall it I get the same error, and sometime in the admin board a warning message appear on top about captcha skipped or something like that..
    But I use 2 other plugins for advanced search page and contact form that enable recaptcha v2 and they does works without any problem or errors..

    Plugin Author Robert Peake

    (@robertpeake)

    Deadlock is a transaction error and this plugin doesn’t use any transactions, not have I ever seen an error like this before, so don’t really know what to tell you. Hopefully you can find an alternative that works for you. Good luck!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.