WordPress.org

Support

Support » Plugins and Hacks » PHP issues

PHP issues

  • Hi,

    I’m tring to activate this comments plugin, and I recieve this message:

    “Comments Evolved for WordPress requires PHP 5.3+ and will not be activated,your current server configuration is running PHP version ‘5.2.17Any PHP version less than 5.3.0 has reached ‘End of Life’ from PHP.net and no longer receives bugfixes orsecurity updates. The official information on how to update and why at php.net/eol.php”

    I checked on my webhost website, and I currently have a 5.4 version of php, anyway, the plugin won’t start. Could somebody help me ? 🙂

    Thanks by advance,

    Clemik

    http://wordpress.org/plugins/gplus-comments/

Viewing 2 replies - 1 through 2 (of 2 total)
  • brandonmcconnell
    Participant

    @brandonmcconnell

    Update your PHP version to at least 5.3. It’s something you have to do from your registrar account.

    dalethomasnyc
    Member

    @dalethomasnyc

    Hi Brandon, I am having the same issue. My host and I confirmed I am running PHP Version 5.3.27.

    Can you help? Would love to use this.

    Dale

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP issues’ is closed to new replies.