Support » Plugin: Exports and Reports » php.ini values

  • I am loving your Exports and Reports plugin and I want to install it on another WordPress (5.03) instance.

    When I upload exports-and-reports.0.8.1.zip via the Add Plugin UI, it replied “The link you followed has expired. Please try again.” The WP instance didn’t have a php.ini file, so I added one with the values below. Do I need to set higher values or can you suggest a workaround so I can install the plugin?

    Alan

    max_input_vars = 2000;
    post_max_size = 64M
    upload_max_size = 64M
    upload_max_filesize = 64M
    memory_limit = 256M
    max_execution_time = 300
    max_input_time = 1000

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘php.ini values’ is closed to new replies.