Support » Plugin: xili-tidy-tags » PHP errors with 4.6

  • Current version causes errors:

    PHP Parse error: syntax error, unexpected '[' in /[redacted]/httpdocs/wp-content/plugins/xili-tidy-tags/xili-tidy-tags.php on line 553

    Line 553 should use an array, not brackets:

    if ( !in_array( $order, array('', 'ASC', 'DESC'), /*strict = */ true ) )
    		$order = 'ASC';

    https://wordpress.org/plugins/xili-tidy-tags/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same issue….is there a solution?

    Thread Starter squarecandy

    (@squarecandy)

    For now, replace line 553 with the code above in /wp-content/plugins/xili-tidy-tags/xili-tidy-tags.php

    Hopefully the plugin author will make the correction in the next update and we’ll be good to go from there…

    Thank you – it’s fixed it. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP errors with 4.6’ is closed to new replies.