Support » Plugins and Hacks » [Resolved] PHP errors reported

[Resolved] PHP errors reported

  • Hi! I love this plugin. That’s why I wanted to report this thing I’m noticing: It is generating a lot of PHP errors. I’m running WP 3.9.1 on server with PHP 5.4.29 and this is found repeatedly in the errorlog at root folder:

    [12-Jun-2014 02:36:06 UTC] PHP Warning: stripslashes() expects parameter 1 to be string, array given in /home/MYSITE/public_html/blog/wp-content/plugins/wp-conditional-captcha/wp-conditional-captcha.php on line 414

    I’m sure is not critical, since it is still blocking the spam, but would be nice if the errorlog don’t get flooded with this in several websites 🙂
    Hope you can find the bug anytime soon.



Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Samir Shah


    Hi Marcelo,

    Thanks for this report – have just pushed an updated version 3.6.3 which fixes it. Most users are not affected, as it only occurs when you have other plugins injecting content into the contact form.

    Great! I will deploy the upgrade right now. If anything misbehaves or goes wrong I’ll let you know.
    Thank you!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] PHP errors reported’ is closed to new replies.