Support » Plugin: Flexible Posts Widget » PHP error in widget

  • Resolved angelfish276

    (@angelfish276)


    Yesterday’s update looks like it broke a little something in the admin widget area:

    Under the post type tab in the widget it spits out this:
    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /wp-content/plugins/flexible-posts-widget/flexible-posts-widget.php on line 330

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /wp-content/plugins/flexible-posts-widget/flexible-posts-widget.php on line 330

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /wp-content/plugins/flexible-posts-widget/flexible-posts-widget.php on line 330

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /wp-content/plugins/flexible-posts-widget/flexible-posts-widget.php on line 330

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in /wp-content/plugins/flexible-posts-widget/flexible-posts-widget.php on line 330

    http://wordpress.org/extend/plugins/flexible-posts-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author DaveE

    (@dpe415)

    Well, that’s just crappy! Can you do me a huge favor and give this version a try: http://dpedesign.com/flexible-posts-widget-3.0.1.zip

    Hopefully that will fix it. Sorry for the trouble!

    Plugin Author DaveE

    (@dpe415)

    Hi angelfish276,

    I just wanted to follow up and see if you’re still getting PHP errors. I’d love to hear if everything is working better now, with version 3.0.1.

    Thanks!

    Plugin Author DaveE

    (@dpe415)

    Hi angelfish276,

    Since I haven’t heard any response, I’m going to mark this topic as resolved. Feel free to reply anyway if you are still having trouble. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP error in widget’ is closed to new replies.