Support » Plugin: Blackhole for Bad Bots » PHP Error

  • Resolved RobWord

    (@robword)


    Received this PHP error this morning after a block:

    Warning: fsockopen(): unable to connect to whois.arin.net:43 (Connection refused) in /wp-content/plugins/blackhole-bad-bots/inc/blackhole-lookup.php on line 18

    Thanks

    Rob

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Is fsockopen() enabled on your server?

    RobWord

    (@robword)

    Sorry to sound like a newbie, but where would I check this?

    Plugin Author Jeff Starr

    (@specialk)

    Ask web host will be able to help with this. Some hosts disable fsockopen() by default but are happy to enable if requested by the customer.

    RobWord

    (@robword)

    OK, thanks I will check and get back to you.

    Plugin Author Jeff Starr

    (@specialk)

    It’s been a few days, gonna mark this post as resolved to keep things organized. Feel free to post again with any questions, feedback, etc. Always glad to help, thanks Rob.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.