Support » Plugin: Passster - Password Protection » PHP error on Version 3.2.0.4

  • Resolved Netspark

    (@netspark)


    Warning: Illegal string offset ‘toggle_amp’ in /wp-content/plugins/content-protector/src/class-ps-shortcode.php on line 179

    It seems as if something does no longer work. Whenever I activate the plugin, this error is shown.

    The previous version (3.2) worked just fine!

    • This topic was modified 1 year, 10 months ago by Netspark.
    • This topic was modified 1 year, 10 months ago by Netspark.
Viewing 3 replies - 1 through 3 (of 3 total)
  • I have rolled back to 3.1.9.1 which runs without any issues on my WP installation (WP 5.1 with PHP 7.3).

    Hopefully the upcoming version will be without this error, so I am skipping 3.2.0.4 for now.

    Plugin Author patrickposner

    (@patrickposner)

    Hey @netspark,

    this was fixed now in 3.2.0.5.

    Best regards,
    Patrick

    Yepp! Can confirm that! 3.2.0.5 works like a charm!

    Thank you for your fast fix! šŸ™‚

    Have a nice weekend!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP error on Version 3.2.0.4’ is closed to new replies.