Support » Plugin: Yoast SEO » Php error

  • Resolved punit2502

    (@punit2502)


    Yoast Plugin version: 9.0.1
    Theme: Airi
    Activated plugins:
    Contact form 7, Elementor, Kirki Toolkit, ThirstyAffiliate, WooCommerce, WP mail SMTP, WP review pro

    On activating yoast plugin, I get this error on mydomain.com/shop

    Warning: count(): Parameter must be an array or an object that implements Countable in wp-includes/post-template.php on line 284

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support devnihil

    (@devnihil)

    We are aware of this issue with Yoast SEO Premium and there is currently an issue report open with our developers here. Whereas we are unable to provide an ETA as to when this will be resolved, you can follow the GitHub issue report page to be updated on it’s resolution.

    But I am using the free version of Yoast.

    Plugin Support Michael Tina

    (@mikes41720)

    We apologize for the confusion. The issue is reproducible on the free version of Yoast SEO for WordPress as well as it has been logged under that repository. You can keep track of the progress of the issue on the GitHub issue mentioned above.

    Plugin Support Michael Tina

    (@mikes41720)

    Please continue to track the issue in GitHub by subscribing so you receive notifications when there is an update. In the meantime, setting this to resolved to keep the overview.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Php error’ is closed to new replies.