Support » Plugin: Easy & Simple Social Feed » PHP error

  • Resolved Alex

    (@zegmaaralex)


    So, I ran into a problem with the plugin.
    I used the shortcode to embed the plugin but it returns an error:

    Warning: Invalid argument supplied for foreach() in …\wp-content\plugins\easy-simple-instagram\simple-instagram.php on line 432

    It doesn’t show anything else apart from the ‘Follow’-button.
    Can you please help fix this issue?

    Thanks in advance!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry Alex for the late reply!

    Can you tell me which version are you using of the plugin?

    I am also getting this error. I have 1.3 version of the plugin, using wordpress 4.6.1.

    I am using the shortags version, and “php echo” way to display this plugin but the same error shows up.

    Warning: Invalid argument supplied for foreach() in D:\wamp\www\wordpress_test\wp-content\plugins\easy-simple-instagram\simple-instagram.php on line 432

    I am under wamp localhost though.

    Edit: Using it as a Widget, also gets me the error above.

    Can you send me the screenshot of your setting page… You can hide the access token area fo security..

    I will be happy to assist you 🙂

    I’m also getting this exact same problem.
    Wordpress 4.8 running on a wamp environment. I’ve just installed this plugin for the first time.

    Please can you share the settings page screenshot?

    Also don’t forget to hide your access token area… 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP error’ is closed to new replies.