Support » Plugin: APCu Object Cache Backend » PHP Error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pierre Schmitz

    (@pierreschmitz)

    See https://wordpress.org/plugins/apcu/faq/

    Also check if you have other Caching Plugins installed.

    Thank you for our reply – the file is placed as it should be – as a drop in.

    I have also Batcache:
    https://wordpress.org/plugins/batcache/

    Previously I used apc and batcache – this gave a nice combo. Now I have asked my admins to install APCu

    Strangely there are no more errors but Batcache doesn’t seem to work anymore.

    After that glitch from first post there are no more errors.

    Plugin Author Pierre Schmitz

    (@pierreschmitz)

    Looking at your error again makes me conclude that this is not related to the APCu plugin at all. It does not declare a WP_Object_Cache.

    I’d say first check if there any other files than cache.php declaring this file. E.g.:
    grep -riEl 'class\s+WP_Object_Cache' <your-wp-folder>

    Otherwise something includes cache.php twice. Maybe batcache; try disabling it.

    No more errors and everything runs so I will mark it as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP Error’ is closed to new replies.