Support » Plugin: Note - A live edit text widget » Php compatibility checker errors

  • FILE: /home/faietdohrnii/public_html/blog/wp-content/plugins/note/includes/widgets/class-note-widget.php
    ————————————————————————————————————————-
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————————-
    942 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    ————————————————————————————————————————-

    FILE: /home/faietdohrnii/public_html/blog/wp-content/plugins/note/includes/admin/class-note-admin-options.php
    ————————————————————————————————————————-
    FOUND 2 ERRORS AFFECTING 2 LINES
    ————————————————————————————————————————-
    99 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    115 | ERROR | Using ‘break’ outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
    ————————————————————————————————————————-

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter faietdohrnii

    (@faietdohrnii)

    I’m scanning again and I’ll post if answer for php 5.6 because I have 5.6, just 30min. I can’t edit previous message.

    Thread Starter faietdohrnii

    (@faietdohrnii)

    no errors, 3 warnings =) thank you !!!

    FILE: /home/faietdohrnii/public_html/blog/wp-content/plugins/note/includes/widgets/class-note-widget.php
    ——————————————————————————————————–
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ——————————————————————————————————–
    942 | WARNING | Using ‘break’ outside of a loop or switch structure is invalid
    ——————————————————————————————————–

    FILE: /home/faietdohrnii/public_html/blog/wp-content/plugins/note/includes/admin/class-note-admin-options.php
    ————————————————————————————————————-
    FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 2 LINES
    ————————————————————————————————————-
    99 | WARNING | Using ‘break’ outside of a loop or switch structure is invalid
    115 | WARNING | Using ‘break’ outside of a loop or switch structure is invalid

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Php compatibility checker errors’ is closed to new replies.