• Resolved hookclothing

    (@hookclothing)


    Hello, I used PHP compatibility checker to check my plugins are compatible with PHP version 7.2. However, this plugin came back with 3 errors once the scan was completed.

    Just checking to see whether it’s safe to upgrade the PHP version in that case.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Heateor Support

    (@heateor)

    It’s safe to be used on PHP 7.2. Some parts of the Facebook SDK are there for compatibility with older PHP.
    Static code analyzers are not 100% accurate and you should take their findings with a grain of salt.
    You can upgrade your PHP version to 7.0 and above without any worries.

    How about PHP Version 7.2.21?

    • This reply was modified 1 year, 8 months ago by .
    Plugin Contributor Heateor Support

    (@heateor)

    @lkjune Yes, you can update to PHP version 7.2.21

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP compatibility’ is closed to new replies.