Support » Plugin: ZigTweets » PHP check fails

  • Just tried installing ZigTweets and it warned that I needed PHP 5.3.0 and so refused to activate. Thing is, I am running my site on PHP 5.4.43 which should count as newer than 5.3.0. Or does ZigTweeets require exactly version 5.3.0?

    “ZigTweets requires PHP 5.3.0 and has been deactivated. Click here to go back.”

    https://wordpress.org/plugins/zigtweets/

Viewing 1 replies (of 1 total)
  • Plugin Author ZigPress

    (@zigpress)

    The PHP version check is done using the normal WordPress function:

    if (version_compare(phpversion(), ‘5.3.0’, ‘<‘)) { … }

    So I think your PHP installation must be reporting its own version wrongly. I can think of no other explanation. My development system runs PHP 5.5.14 and the plugin works fine on that.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP check fails’ is closed to new replies.