Support » Plugin: WooCommerce Conversion Tracking » Php 7.0 conflict bug

  • Resolved EvangelismCoach

    (@evangelismcoach)


    when I put my server on Php7, the following error occurs:
    Php 7.0
    Warning: Declaration of WeDevs_WC_Tracking_Integration::validate_textarea_field($key) should be compatible with WC_Settings_API::validate_textarea_field($key, $value) in /home/storeeva/public_html/wp/wp-content/plugins/woocommerce-conversion-tracking/includes/integration.php on line 0

    when I go back to 5.6, the error disappears.

    I’m just reporting. .

    https://wordpress.org/plugins/woocommerce-conversion-tracking/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Php 7.0 conflict bug’ is closed to new replies.