Support » Plugin: Sermon Browser » PHP 7 not compatible

  • michelle3

    (@michelle3)


    Is this plugin still being supported as it is not compatible with PHP 7 and is causing errors on our page.

  • The topic ‘PHP 7 not compatible’ is closed to new replies.