Support » Plugin: Astounding Spam Prevention » PHP 7.4

Viewing 1 replies (of 1 total)
  • Plugin Author willjenkins

    (@willjenkins)

    I am using Version 7.4 on all of my own websites and have users who are using 7.4. It works. I ran tests using 7.2. The plugin does not use anything other than standard PHP and should work in the future on all of 7.x versions. I will update the readme file when I have time to run extensive tests.

    Will

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.