Support » Plugin: HubSpot for Gravity Forms » PHP 7.2 Optimization

  • I have a compatibility issue using this plugin with PHP 7.2!
    Any plans to update it?

    Best regards
    David

Viewing 1 replies (of 1 total)
  • Plugin Author Big Sea

    (@big-sea)

    Hey David,

    We released version 4.2 of the plugin today which fixed a few issues, one of which was PHP 7.2 Compatibility warnings. We’ve fixed the majority of those and are aware of one more which will be taken care of in an upcoming release. In the mean time that warning does not affect the functionality of the plugin.

    Thanks,
    Kevin (Big Sea)

Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7.2 Optimization’ is closed to new replies.