Support » Plugin: Widget Settings Importer/Exporter » PHP 5.4 Error

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Kevin Langley

    (@kevinlangleyjr)

    Hi, Hopefully I can help you, but in order to proceed I need more information. How exactly did you verify your PHP version based on your .htaccess file? Can you create a simple php file and just either put <?php echo phpversion() or <?php phpinfo(); to verify the php version. Many shared host services (bluehost, hostgator, and godaddy) offer PHP 5.3 or 5.4 but by default have 5.2 active. After verifying this we can hopefully move on to further troubleshooting options.

    Plugin Author Kevin Langley

    (@kevinlangleyjr)

    Closing due to no response to support thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 5.4 Error’ is closed to new replies.