WordPress.org

Support

Support » Plugins and Hacks » [Resolved] php 5.4?

[Resolved] php 5.4?

  • Do you have any timeline as to when you will have compatibility for your plugin with php 5.4?

    I’d really love to use this for my latest project, but we’re on 5.4 and I don’t have option to downgrade. Used it on other installations and loved it. Works great for mobile app access that we’ve built in the past.

    http://wordpress.org/plugins/extended-xml-rpc-api/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author michaelgrosser

    @michaelgrosser

    Hopefully soon. My day job has been pretty busy the last few months, so I haven’t had much (read: any) time to devote to this. I’ll try to make a point to do it some time this month.

    Plugin Author michaelgrosser

    @michaelgrosser

    This is resolved in the newest release – 0.8.1.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] php 5.4?’ is closed to new replies.