WordPress.org

Support

Support » Plugins and Hacks » Contact Form DB » PHP 5.3 error on activation/update

PHP 5.3 error on activation/update

  • Hi There, Just updated the latest version of Contact Form DB and I received this error..

    Fatal error: require_once() [function.require]: Failed opening required ‘CF7DBPlugin.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/70/4678670/html/wp-content/plugins/contact-form-7-to-database-extension/CF7DBPlugin_init.php on line 24

    Before that everything was working just peachy. I have updated my server support for PHP recently to 5.3 instead of 5.2.

    Let me know if you have any suggestions!

    http://wordpress.org/extend/plugins/contact-form-7-to-database-extension/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 5.3 error on activation/update’ is closed to new replies.
Skip to toolbar