WordPress.org

Support

Support » Installation » PHP 5

PHP 5

  • On the requirements page WordPress is said to support PHP 4.2+. Does this include PHP 5? I cannot find any reference of it on the website.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP 5’ is closed to new replies.