Support » Plugin: Block Gallery - Photo Gallery Gutenberg Blocks » PHP 5.3.x is not supported

  • Resolved devhitech

    (@devhitech)


    The description of this plug-in says that the required PHP version is 5.2.4 or higher. However upon trying to activate the plug-in on top of PHP 5.3.x, the following error shows up:

    Parse error: syntax error, unexpected '[' in /var/www/my_wp_path/wp-content/plugins/block-gallery/includes/admin/class-block-gallery-action-links.php on line 87.

    This particular error is due to the used array initialization which was introduced in PHP 5.4.x.

    Would be great to have the plug-in working on top of 5.3.x, or even 5.2.4 as mentioned in the requirements.

    • This topic was modified 6 months ago by  devhitech.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.