• Resolved raystrat

    (@raystrat)


    Good day,

    I notice your plugin is only tested up to PHP 5.6, will this cause compromise if site runs on 7.4

Viewing 1 replies (of 1 total)
  • Plugin Author storeapps

    (@storeapps)

    Hi there,

    Yes, we have tested the Smart Manager plugin with PHP v7.4 and it does work without any issues.

    Request you to kindly go ahead and try using Smart Manager on your site and if in case you face any issue, do get back to us and we will be more than happy to help you with the same.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.