Support » Fixing WordPress » Permissions fixed, plug-ins broken

  • Evening,

    For whatever reason, the PLESK control panel doesn’t allow you to edit permissions for subdomains. After a discussion with my hosts, 34SP, they suggested I run a one click install for PHPFastCGI.

    On the one hand, this seems to have done the trick. My file permissions are now correct so I can upload images to blog posts, install/upgrade plug-ins and so on. Previously I had to do this via FTP.

    Unfortunately, two plug-ins stopped working (as a result?)

    – Sexy Bookmarks
    – Thumblated Related

    Sexy Bookmarks vanished from sight. I have tried all of the options, including manual positioning (copy/paste code into single.php).

    Thumblated Related options have vanished (the boxes are blank) and no matter what I try, it will not let me save updates.

    For the time being both have been deleted.

    I tried the following:

    – tinkered with settings
    – deactivate/reactivate
    – delete/reinstall (via WordPress & FTP)
    – delete, remove references from WP_options in My SQL, reinstall

    Sadly, nothing it working.

    Any help would be most appreciated. These are (were?) my most useful plug-ins and I’d really like to have them working again 🙂

    My blog is over at

    Thanks in advance,


  • The topic ‘Permissions fixed, plug-ins broken’ is closed to new replies.