Support » Plugin: Ready! Backup » Permissions error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Backup

    (@backup-plugin-ready)

    Hello Peterf

    Do you have any error messages?
    Also post here “Log” messages

    This is the error on the Ready! control panel:

    Warning: Please change FTP access to 755 or 777
    Folder or create it manually – “/home/virtual/wendynewton.com/var/www/wp-content”

    Nothing happens when I click Backup Now.

    Ryan

    (@ryan-amalfitano)

    Hi Peter,

    That means that you have to change the permissions of the folder through FTP. Simply connect to your server via your preferred FTP client and go to the folder specified. Right-click it and there should be a ‘Properties’ or ‘Get Info’ option. In that window it should show the permissions as a table of checkboxes. Check all the boxes and click Apply and it should fix the issue.

    Ryan

    Thanks, but which folder? The wp-content folder or another?

    Plugin Author Backup

    (@backup-plugin-ready)

    Hello Peter!

    Create folder “upready” in side /wp-content folder. And set 755 permissions. If the warning still appear, try 777 permissions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Permissions error’ is closed to new replies.