Permalinks wrong

Viewing 3 replies - 1 through 3 (of 3 total)
  • Try to update you permalinks.

    Thanks- did that a few times 🙂

    I have discovered that it works ok as long as I set the Next Gen Basic Thumbnails in Gallery settings to not use the imagebrowser effect.
    strange… but will do for now.

    Same problem here and same ‘solution’..
    Clicking on a thumbnail or even second page gives a 404 error. But unselecting “use image browser effect” under the NextGen Basic Thumbnails tab in Gallery Settings, seems to fix the problem for at least the thumbnail link (not pagination)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Permalinks wrong’ is closed to new replies.
Skip to toolbar