WordPress.org

Support

Support » Plugins and Hacks » Paypal/Nextgen integration template problems under 2.0.11

Paypal/Nextgen integration template problems under 2.0.11

  • I was able to get the Paypal/Nextgen integration template to work properly under version 2.0.7 but found that under 2.0.11 the CSS of any pages using the paypal galleries was broken. Not just the Nextgen CSS but the CSS for displaying the look and layout of my pages.

    I have rolled back to 2.0.7 but hope you resolve this in future updates.

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author photocrati

    @photocrati

    @figure2 – Which plugin are you using for the shopping cart?

    -Becky

    Sorry Becky. I should have included a link.
    http://www.wordpress-ecommerce.com/wordpress-shop-using-nextgen-gallery-and-wp-shopping-cart-7

    The integration requires that the template file, “gallery-wp-eStore.php” be dropped into the views folder inside “nextgen-gallery–>products–>modules–>ngglegacy”.

    Works fine in 2.0.7 but as I mentioned, all pages using this template under 2.0.11 experience broken CSS.

    Plugin Author photocrati

    @photocrati

    Thank you @figure2 . 🙂 We haven’t heard of this plugin conflict yet. Would you mind submitting this through our bug report form here: http://www.nextgen-gallery.com/report-bug . That will go straight to our developers to check into. If you’re willing to allow us access to your site, and include login credentials in your bug report, that will really help us accelerate the rate in which we’re able to provide a solution. Thanks!

    -Becky

    I will make the bug report. This concerns my wife’s jewelry site and I rolled back to 2.0.7 so her site would work properly. I don’t mind updating to a version which breaks her site on a short-term basis for your deveroper’s analysis but wouldn’t want to leave her site in that state for an extended period.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Paypal/Nextgen integration template problems under 2.0.11’ is closed to new replies.