Support » Plugin: WooCommerce » Paypal

  • Hi

    Somebody set up a WordPress website for me and I sell items and want to accept Paypal.

    On the woocommerce tab I can select settings, Payment Getaway, then Paypal.

    I put in my Paypal email address now when somebody places an order they get relocated to paypal where they log in and make the payment.


    All there payments are coming up ‘Uncliamed’ and after looking at google it says it is because I have the wrong email address.

    This is incorrect though as it is the correct one.

    Does anybody know if it is something else this end that could be the issue.

    Thanks in Advance

Viewing 1 replies (of 1 total)
  • Ya make certain your real live PayPal email address matches your setting in WooCommerce for the PayPal gateway.

    If you triple check that and still aren’t sure contact PayPal and ask them why it happens.

Viewing 1 replies (of 1 total)
  • The topic ‘Paypal’ is closed to new replies.