Support » Plugins » password protects wont work -Warning: include_once

  • I have been trying to get some kind of password protect to use on my site. I have tried to use wpnamed users, Dagon design import users, register plus, and I think there was another one. I couldnt get a sign in box or link to apear on any of them. on the last one I tried I did get an error message.

    Warning: include_once(/home/scott/public_html/membershipsite/wp-content/plugins/members.php/) [function.include-once]: failed to open stream: Success in /home/scott/public_html/membershipsite/wp-settings.php on line 473

    Warning: include_once() [function.include]: Failed opening ‘/home/scott/public_html/membershipsite/wp-content/plugins/members.php/’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/scott/public_html/membershipsite/wp-settings.php on line 473

    Warning: Cannot modify header information – headers already sent by (output started at /home/scott/public_html/membershipsite/wp-settings.php:473) in /home/scott/public_html/membershipsite/wp-includes/pluggable.php on line 850

    That was from the Dagon design import users I tried installing again.
    I have tried both FTP’ing in and download from the site. I know that some of it may be that I just dont know what I am doing. If you know anything about any of these plugins please let me know

Viewing 2 replies - 1 through 2 (of 2 total)
  • you know I thought I was getting this computer stuff down until I ran into this problem. I really need to have a password program where I and or the user has control over it. I cant open my site until I get some sort of protection up for a subscribe button.

    Somebody has to have used one of these plugins before that can help me?

    I am wondering if maybe the problem is that I am trying to load up a password protect system on to a subdirectory. Don’t know, havent been able to get in touch with any author of any plugin or get one post in answerd in 2 weeks of posting every day, a couple of times.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘password protects wont work -Warning: include_once’ is closed to new replies.