Support » Requests and Feedback » Password protection

  • I just upgraded my site to version 2.8.6 and now I have two pages that are no longer password protected. I am forced to publish these pages as Private until I can get the password protection back. Any suggestions?

Viewing 6 replies - 1 through 6 (of 6 total)
  • You could put the password back by going to edit the page, and on the top right, change the Visibility to Password protected, then enter your password there.

    I did go to the page editor and changed the visibility and password; however, when you go to my site, this page comes up without being asked for a password. I think something has gone wrong due to the upgrade.

    You might have to clear your cache and try reloading the page, or maybe try the password setting with a new page and see if it works.

    Alphonse,

    I am a computer newbie and I don’t know how to clear the cache. Would you be so kind to give me directions? Once I can do that, I will try your suggestions. I am using Windows Vista Ultimate and Firefox.

    Alphonse,

    I was able to discover how to clear the cache so I tried your suggestions. I learned that the cache was holding my login information; so, I tried another computer where I indeed had to log into my pages. I feel somewhat stupid; but, I did learn something about computer caching and its affect on passwords.

    Thank you for your support! Without you, I might still be sweating over this issue. This just proves that older does not mean smarter.

    Hehe… no problem. Glad to be of help to you. Don’t feel stupid, there’s always a new start to everything, I was that way too when I started.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Password protection’ is closed to new replies.