Support » Requests and Feedback » Parse error, help needed

  • I’m not good at web design and know only general aspects, so sorry if I don’t provide some necessary info. I entered my site as an admin and found that there is an update for the WordPress plugin. Of course, I pressed the update button and voila… my site doesn’t work at all – it says this: Parse error: syntax error, unexpected ‘[‘ in /var/www/u0365726/data/www/krutik-kids.ru/wp-content/plugins/anti-spam/anti-spam.php on line 50
    PLEASE HELP!

    • This topic was modified 1 month, 3 weeks ago by maxe123.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hey maxe123,

    Sorry to hear you’re having this issue. No need to apologize for not knowing some things. We all started somewhere. 🙂

    Access your server via SFTP or FTP, or a file manager in your web hosting account’s control panel.

    You need to look for the “krutik-kids.ru/wp-content/plugins/” folder. Delete the “anti-spam” folder that should be in the “plugins” folder. That should let your site work again.

    You can then reinstall the plugin using this guide on how to install a WordPress plugin.

    Please let me know if you need any further help!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.