Support » Plugin: ALO EasyMail Newsletter » Parse Error

  • Hello. After the download of the new version the web site is out.
    This is the error I have:

    Parse error: syntax error, unexpected ‘[‘ in /web/htdocs/www.******.biz/home/wp-content/plugins/alo-easymail/functions/alo-easymail-router.php on line 143

    • This topic was modified 8 months, 1 week ago by  yaproc.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author eventualo

    (@eventualo)

    Hi yaproc, I understand: I declare some arrays using [], but this syntax is available from php 5.4. Maybe you are using a php < 5.4.
    I’ll fix it in next release.

    You’re correct. On my host the php version is 5.3.29.
    Thank you very much.

    Plugin Author eventualo

    (@eventualo)

    I’ve just released the v.2.12.1 that should solve your issue. Let us know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Parse Error’ is closed to new replies.