Support » Plugin: NoFollowr » parse error?

  • I just updated my plugins, and this little gem showed up when I tried to go to my site.

    Parse error: syntax error, unexpected ‘[‘ in /home/content/48/13253348/html/wp-content/plugins/nofollowr/nofollowr.php on line 61

    I was able to restore via FTP, so I just updated all but Nofollowr, and everything seems to be working. Should I just uninstall the plugin, or is there an easy fix for this?

    Thank you in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author joel_birch

    (@joel_birch)

    Sorry about that! I began using a feature of PHP 5.4, without thinking how many people may still be stuck on 5.3 and below.

    I have pushed an urgent update which corrects this. The auto-update seems to be slow today, but if you need the update urgently you can download it from https://nofollowr.com and install manually. Or just wait until the auto-update appears in your plugin page.

    Thank you for this report!

    Joel Birch.

    Thread Starter therealbirdman

    (@therealbirdman)

    No worries at all. I just thought I would let you know. I don’t need it right away, so I will try it tomorrow. Thanks for the speedy reply. That deserves a donation, IMHO.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘parse error?’ is closed to new replies.