Support » Theme: Clean Black » paragraph spacing

  • I am really happy with the look of clean black.I think it could be improved if paragraphs were spaced. I do space it out whilst writing my posts and when I go to preview it looks just as intended. However when published it is all cramped together. Please take a look at my site and let me know if I can fix this.
    [ Signature moderated. ]

Viewing 9 replies - 1 through 9 (of 9 total)
  • When you’re in your wordpress post area, switch from the TEXT tab to HTML tab and add this code below the area that you would like to add a paragraph space

      

    then save and see how that works out. If it’s not working, let me know. I may have a couple ideas to help you out with it again 🙂

    Take a look at the style sheet for the theme. Look under “Text Area” and see if there is a line for “line height” that should have a number, or a percentage. You can change the number or percentage which should change the distance between lines (paragraphs) on the page. Hope this helps.

    thanks for working with me on this Happyzebra. Its really important that I get a fix for this. The two options which I have is (Visual or text) Visual is normal set up, text appears as html, I would have difficulty placing the code in the correct place. Its not only paragraphs which I want to space out there are other times when I need to leave a space.
    Very strangely, when I set up a new post and go to preview before publishing it looks perfect. When I publish its all squeezed together in an amateur manner.
    kind regards
    Alistair
    mythusmage, thanks for joining in, but I dont want every line to be spaced out further apart.
    http://www.aberdeengardening.co.uk/diary/

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Sounds like some CSS is being applied for the spacing. To clarify, do you want the spacing increased or decreased?

    Andrew, Happyzebra
    Just noticed something interesting. On my opening homepage I show five full posts. This is where there is no spacing between paragraphs etc. However I have just noticed that if the title of the blog post is clicked then it displays perfectly. Unfortunately most visitors would view the page without expanding I could go back to the original setting wher it only shows short paragraph of each post. Doesnt look very eye catching though.
    kind regards
    Alistair
    http://www.aberdeengardening.co.uk/diary/
    ps thanks for communicating, in the past I normally get no response.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    In Jetpack’s “Edit CSS” option add the following CSS:

    .grid p {
     margin: 1em 0;
    }

    Andrew
    That is seriously clever, perfect and thank you very much.
    I dont suppose you would have a code which would show how many comments have been left, just where the date is.
    kind regards
    Alistair

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    There is such code out there, but since that’s a different topic I think you need to create a new thread about that.

    Will do.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘paragraph spacing’ is closed to new replies.