Support » Fixing WordPress » Pages presenting in HTML only

  • mothershireen

    (@mothershireen)


    This is the first time I have tried to edit the website since the 5.0 update. All I get on a page is the page title (i.e. Home, About, etc.) and then a box filled with html. It gives me an option to use the classic keyboard where I can edit it like one would an email, but everything in the box is html. This is while in ‘edit visually’. In ‘edit html’ the keyboard option disappears.

    Either way, I don’t know how to edit HTML. I’m assuming this is not what the new editor is supposed to look like.

    What could be causing this problem?

    We got an email saying that we were updated to 5.0, but am I supposed to install it as a plugin as well?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello mothershireen

    The new editor called Gutenberg is part of WP5.0 so the answer to your last question is no you don’t need to install any plugin to use this new editor.

    Since people are not familiar with this new editor, to avoid making mistakes and headaches, WP offers this plugin called Classic Editor, after installed and configured properly, you’ll be able to manage your site the same way you did before.

    Classic Editor
    https://wordpress.org/plugins/classic-editor/

    Then spend some time getting used to the new editor using this test page
    https://testgutenberg.com/

    There are many tutorials in articles and video clips to learn from
    https://www.google.com/search?q=wordpress+gutenberg+tutorial

    When you are ready to use the new editor, then disable and delete the Classic Editor plugin.

    Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    All I get on a page is the page title (i.e. Home, About, etc.) and then a box filled with html. It gives me an option to use the classic keyboard where I can edit it like one would an email, but everything in the box is html.

    Go to Users->Your Profile. The very first setting on the top is labelled “Disable the visual editor when writing”.

    Make sure that is unchecked. Then scroll down and click the Update Profile button at the bottom.

    Then try the editing screen again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pages presenting in HTML only’ is closed to new replies.