Support » Fixing WordPress » Pages not working

  • When I try to edit or create a new page, the page will load forever and not let me do anything. It loads the sidebar with publish but when it gets to the part where it loads the parent it hangs and never loads. I tried disabling all plugins to no avail. Please help. Thanks.

Viewing 15 replies - 1 through 15 (of 26 total)
  • Maybe it’s the theme you’re using? If you switch your site to the default theme, do the pages load okay?

    It’s not that the pages won’t load. The admin part where I can edit the pages doesn’t load.

    Someone please help!

    esmi

    (@esmi)

    Forum Moderator

    Have you tried re-uploading fresh copies of the wp-admin and wp-includes folders?

    No I haven’t. Will it mess up any of my plugins or settings?

    No – those are in your wp-content directory, and settings are in the database, so you’re okay.

    Thanks. It seems like it’s working… For now. But now it tells me that another admin is editing the pages always even when he isn’t.

    It’s not working again. Can someone suggest something else. If it helps any, it stops working everytime a different admin tries to do something. I have the role manager plugin installed. Could that be the problem and if so how could I revert roles back to the default.

    esmi

    (@esmi)

    Forum Moderator

    It’s a long time since I used that plugin. I don’t recall any problems with it then but that doesn’t mean that it isn’t creating a problem for you now. It could be a plugin conflict.

    If you can disable it, try that and see if it helps.

    I tried but it didn’t help. It seems like it is having trouble loading what pages would be in the drop down parent box since it hangs there. Is it because I have like 200 pages (not posts).

    esmi

    (@esmi)

    Forum Moderator

    I’m pretty sure I’ve heard of WP sites with more pages. since you mentioned that you had problems every time another admin edited something, I’m wondering if it’s user-related. How many users do you have?

    It’s just me and two other admins. I don’t allow user registration.

    EDIT: Something really weird is going on now. It works for about 15 minutes. Then later it won’t work again. It keeps doing this.

    esmi

    (@esmi)

    Forum Moderator

    Have you spoken to your hosting provider about this? If an web-based application works for a while and then stops working, it seems to me that it’s either a server issue or that your hosting provider might have access to error logs that could help you pinpoint the problem.

    I use 1&1. Should I call them? Last time I had a problem in wordpress they told me to contact wordpress and they did nothing.

    esmi

    (@esmi)

    Forum Moderator

    Ah – 1&1…

    I suppose you could try but I’ve not found them to be very helpful. And I’ve found their servers to be extremely slow. Do you have access to error logs through your 1&1 admin interface?

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘Pages not working’ is closed to new replies.