Support » Theme: LeatherDiary » Page Alignment

  • Resolved Hepburn

    (@thomas-hepburn)


    Updated to version 1.3.3 of Leatherdiary. The option under General Settings “Page Alignment” is not being honored any more Always shows left justified

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author TT Themes

    (@tomastoman)

    Hi,

    I just have tested the option “Page Alignment” in the current theme version and it works fine for me. Also, the 1.3.3 update contains only the following changes which shouldn’t affect the page alignment:

    – updated the “viewport” meta tag
    – removed the “HTML5 Shiv” script from header.php and enqueued through functions.php instead (this script is used for rendering HTML5 elements in IE8 and earlier)

    If your problems continue, please try to refresh your browser and delete cache/cookies. There also might be a plugin conflict, so I can recommend you to deactivate all your installed plugins (one after another) to see whether it could help.
    If you are using some custom CSS code in “Theme Options > Other Settings > Custom CSS”, please check if all your custom CSS is valid, because an invalid custom CSS can break the other options which generates some CSS.

    If you still can’t fix your problem, please post here a link to your website and I will check it.

    Best regards,
    Tomas Toman

    Hepburn

    (@thomas-hepburn)

    Thanks for the quick reply. Your troubleshooting tips had the right stuff: I had custom CSS which is/was causing the problem. It was a syntax error.

    Theme Author TT Themes

    (@tomastoman)

    I am glad that I could help you!

    Best regards,
    Tomas Toman

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Page Alignment’ is closed to new replies.