WordPress.org

Support

Support » Plugins and Hacks » PAFacile » [Resolved] pafacile errore

[Resolved] pafacile errore

  • Salve, sto provando in locale questo fantastico plugin “pafacile” 2.1.2 su una versione 3.3 di wordpress.
    Quando accedo dal pannello amministrazione alla sezione delibere e determine mi viene segnalato il seguente errore:
    Warning: require_once(www/wp-content/plugins/pafacile/public-contents/Delibere.php) [function.require-once]: failed to open stream: No such file or directory in C:\wamp\www\wp-content\plugins\pafacile\delibere\elenco.php on line 2

    Fatal error: require_once() [function.require]: Failed opening required ‘www/wp-content/plugins/pafacile/public-contents/Delibere.php’ (include_path=’.;C:\php\pear’) in C:\wamp\www\wp-content\plugins\pafacile\delibere\elenco.php on line 2

    http://wordpress.org/extend/plugins/pafacile/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tosend.it

    @tosendit

    Salve, il problema riscontrato è stato risolto con l’ultimo aggiornamento di PAFacile. La prego di verificare ed eventualmente confermare la risoluzione del problmea.

    Salve, con la nuova versione sono stati risolti molti problemi, ma ne è sorto un’altro, quando publico un nuovo documento in albo e vado a modificarlo non mi compare il tasto per salvare le modifiche.
    Poi vorrei sapere perchè esite delibere, determinazione ecc… sia in albo e anche fuori.

    Plugin Author tosend.it

    @tosendit

    Salve vincent1, con la nuova versione 2.2.1 appena rilasciata è stato risolto anche il problema del salvataggio sulla modifica dell’atto in albo.
    Per garantire che anche altre persone beneficino delle informazioni che lei riceverà, le chiederei di creare un nuovo argomento (e non continuare sul precedente come è avvenuto ora) per ogni nuova segnalazione di bug.

    @vincent1,
    i found a similar problem with Bandi.
    I resolved changing via ftp the folder name from bandi to Bandi (with uppercase) in wp-content\plugins\pafacile\Bandi\elenco.php in this way the request file is found. 🙂

    Plugin Author tosend.it

    @tosendit

    @elasticgirl, @vincent1 i thought that with the latest release of the plugin this issue should be resolved.
    Due to a repository not correctly syncrhonized the july plugin update was not notified to you.
    However I hope you’ve solved! 🙂

    Cheers!

    to me the problem occurred using version 2.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] pafacile errore’ is closed to new replies.
Skip to toolbar