Support » Plugin: Ultimate Category Excluder » Overload…

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yikes, that’s bizarre! Do you have access to the admin area of the site at all? If not, do you have FTP or SSH access to the site? Just delete ultimate-category-excluder.php from the wp-content/plugins/ultimate-category-excluder/ directory. That will disable the plugin, which should restore the site. Mike

    Plug-in disable and site back to normal…

    Is this still happening with the most recent version (0.96 at this writing)?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Overload…’ is closed to new replies.