Support » Plugin: Locatoraid Store Locator » OVER_QUERY_LIMIT

  • Running into OVER_QUERY_LIMIT. I have 20 or so locations and just went to add some new ones, they won’t geocode and are throwing this error. Tried logging out of wordpress and leaving it alone for a while in case it tripped something. Please advise!

Viewing 1 replies (of 1 total)
  • Plugin Author hitcode

    (@hitcode)

    Hello,
    this error is from the Google Maps side, you could probably check it out in your Google control panel if it gives any more details about your API key.

Viewing 1 replies (of 1 total)
  • The topic ‘OVER_QUERY_LIMIT’ is closed to new replies.