Support » Plugin: PHP Compatibility Checker » outdated – useless

  • When I saw the message that this plugin has not been verified to work with my recent version of wordpress I laughed. What a joke. wpengine should be ashamed and remove this plugin if they can’t be bothered to support it. Don’t they know php well enough?

  • You must be logged in to reply to this review.