Support » Theme: Statement » Outdated theme warning

  • I got a warning message on my WooCommerce dashboard saying that this theme has outdated files:

    statement/woocommerce/emails/customer-completed-order.php
    
    Outdated version: 2.5.0
    New version: 3.5.0

    It says to either update the theme (I’m already using 0.5) or contact the theme creator.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Tom

    (@edge22)

    Statement itself doesn’t have a woocommerce folder, so that’s likely something you’ve added at some point.

    Since Statement is a child theme, we don’t do updates for it, or else you’d lose your customizations (including that woocommerce file).

    Let me know if you need more info 🙂

    I don’t remember manually adding a WooCommerce folder, so either WooCommerce did, or it came from GeneratePress, the parent theme?

    Theme Author Tom

    (@edge22)

    The theme itself doesn’t have that folder: https://themes.svn.wordpress.org/statement/0.5/

    The parent theme doesn’t either.

    I don’t believe WooCommerce has the capability to add a folder to the child theme either.

    Either way, don’t worry about the theme being “outdated”. It has minimal functions and will continue to function as is for as long as GeneratePress is around 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Outdated theme warning’ is closed to new replies.