Support » Plugin: Facebook Like Box Widget » OUtdated Graph API

  • Hello,

    Can you please update the plugin with latest API, this is using API 2nd version, so we are not able to see any comment on our website.

  • The topic ‘OUtdated Graph API’ is closed to new replies.