Support » Plugin: Social Links » Outdated

  • Install did not create table. New table should not be necessary for such a light plugin. Don’t use — particularly if you are using a network installation.

  • The topic ‘Outdated’ is closed to new replies.