Support » Plugin: WordPress Image Compression Plugin - Octify » Optimising not working

  • Resolved websterdog

    (@websterdog)


    Hi

    Have just installed Octify and keep getting message ‘Please try again’ every time I try to use the plugin.

    Regards
    Lee

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same here. Always get “Please try again”.

    Same here.”Please try again” appears each time. I entered activation key.

    Same error here, although I never got the activation code. I downloaded the zip file via the WordPress dashboard.

    same here

    same here too …

    In one site i had the same problem until i saved changes in settings area. Then all images compressed…

    In my second site when i try compress a single image in library appears the message below:

    The Image Url field has to be a URL

    Try again!
    The <span class=”gump-field”>Image Url</span> field has to be a URL

    Finally the problem appears only when download octify via promo email. When i downloaded octify via wordpress dashboard and saved settings all works fine (although there is not a process bar when images compressing…

    Plugin Author octify

    (@octify)

    Hi Folks!

    Apologies about the issues, there was an old version of Octify that was downloaded via the /download page on the Octify website. This version was outdated and had a bug when compressing images.

    Please download Octify via WordPress.org/plugins/octify to install and ensure you are running Octify version 1.1.2.

    If you are running version 1.1.2 and still come across any issues, please open a new support ticket and we’d be happy to help.

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Optimising not working’ is closed to new replies.