Support » Plugin: Cross-linker » Oops!

Viewing 5 replies - 1 through 5 (of 5 total)
  • jwcardozo

    (@jwcardozo)

    I also

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/empreendot/public_html/wp-content/plugins/cross-linker/crosslink.php on line 109

    Help me!

    circlecast

    (@circlecast)

    You know how to disable the plugin so that you dont have to worry about your site being down, right?

    Plugin Author janhvizdak

    (@janhvizdak)

    Hi,

    This error occurs due to old PHP installation on your server. PHP 5.3 (and anything greater) is needed. Constants usage in PHP is explained in official documentation here:http://php.net/manual/en/language.oop5.constants.php.

    Please, check http://php.net/releases/index.php where you can find first 5.3 version of PHP was released back in 2009.

    I’m marking this as resolved as recent release has been tested on lots of Apache/PHP configurations with PHP 5.3 and greater without any issue.

    If you need a workaround you’re welcome to contact me.

    Sorry for any inconvenience.

    circlecast

    (@circlecast)

    Well thank you very much, that is in fact the problem ran PHP info and sure enough, 5.2.17. Well I guess I will have to wait till they decide to update

    This decision could greatly affect the number of users that can utilize this plugin and hurt your user base, I would reconsider or write in a fallback.

    In any case, I simply reverted back to 2.0.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Oops!’ is closed to new replies.