Support » Plugin: TablePress » Only shortcode showing

Viewing 9 replies - 1 through 9 (of 9 total)
  • Bob

    (@bobschecter)

    Have you placed the short-code in the “Text” area, not the “Visual” area?

    Hi Bob, I have tried it both ways. For the moment, I’m living with an image of the spreadsheet but it’s not my preferred option.

    Bob

    (@bobschecter)

    You should set the table up on a page that’s not available to your viewers and post the url so Tobias can take a look at what is/isn’t working.

    http://wardragons-strategy.com/tablepress/

    Just did a simple 5×5 table and inserted the shortcode.

    Nothing showing, just the shortcode.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.
    Also, sorry for the long wait for a reply. As a I was on a long vacation without internet access the last couple weeks, I could not reply earlier.

    That’s really strange. If possible, I’d like to take a direct look at this on your site. Could you therefore please create a temporary admin account for me and send me the details via email (the address is in the main plugin file “tablepress.php”)? That way, I can investigate this directly. Thanks!

    Regards,
    Tobias

    Done

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks a lot! I was able to log in and could verify the problem.

    From what I can see, this is somehow caused by an issue of how your site is set-up with WordPress being in a subfolder (…/wp/). Something is not working correctly with that or is misconfigured somehow.
    For some reason, plugins (like TablePress) are only working in the wp-admin, but not on the frontend. This is the reason why the Shortcode is not executed.

    Unfortunately, I could not find a good fix or workaround for this 🙁 I can only suggest that you re-install WordPress, but not in a subfolder but directly in the main directory. Could you maybe try that?

    Regards,
    Tobias

    I don’t think that will be possible as it is a new site and the root directory is my business page.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    ok. Unless there are any file names with the same name, that should not be a problem.

    Alternatively, you could also check if the installation in the subdirectory is really correct, especially the step with moving the index.php and the .htaccess file.
    In the current state, I’m pretty sure that you’ll continue running into plugin issues. I’m afraid.

    Regards,
    Tobias

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Only shortcode showing’ is closed to new replies.