Support » Plugin: FooGallery - Image Gallery WordPress Plugin » On installing plugin, I get text errors on website fopen error

  • When I installed the foogallery plugin, I get these errors on the site:

    Warning: fopen(/site.com/wp-content/plugins/foogallery/foogallery.php): failed to open stream: No such file or directory in /site.com/wp-includes/functions.php on line 4785
    
    Warning: fread() expects parameter 1 to be resource, boolean given in /site.com/wp-includes/functions.php on line 4788
    
    Warning: fclose() expects parameter 1 to be resource, boolean given in /site.com/wp-includes/functions.php on line 4791

    I tried deleting the wp-content/plugins/foogallery folder from my site and re-installing it through WP-admin plugins page.
    No Luck.
    Any thoughts?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem happened here. Appeared after latest update. I used WP Rollback plugin to roll back to the previous version. This worked well. After that i updated Foogallery again and problem was solved.

    Plugin Support phillcoxon

    (@phillcoxon)

    Hi @rusticmodern

    Would you please upgrade to the latest release and see if that resolves your issue with the warnings?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘On installing plugin, I get text errors on website fopen error’ is closed to new replies.